Intermittent issues in Zenoti Application - ASIA02

Incident Report for Zenoti

Resolved

This incident has been resolved.
Posted Dec 21, 2025 - 02:00 PST

Monitoring

We have identified an unusual usage pattern and mitigated the issue. We are closely monitoring the application to address any further such issues.
Posted Dec 21, 2025 - 01:36 PST

Update

We are continuing to investigate this issue.
Posted Dec 21, 2025 - 00:39 PST

Update

We are continuing to investigate this issue.
Posted Dec 20, 2025 - 22:51 PST

Update

We are continuing to investigate this issue.
Posted Dec 20, 2025 - 22:08 PST

Investigating

We are seeing intermittent issues for customers hosted on Zenoti-ASIA02. Our team is actively investigating the issue, and we will provide updates as soon as more information becomes available.
Posted Dec 20, 2025 - 21:16 PST
This incident affected: Zenoti-ASIA02.