Zenoti Application Degraded - AMRS06
Incident Report for Zenoti
Resolved
A fix has been implemented and our service is now fully operational. We are closely monitoring for any further issues. This incident has been resolved.
Posted Jan 26, 2024 - 13:18 PST
Investigating
We have again started observing higher than normal response time on our monitoring systems for Zenoti-AMRS06 and it seems to be happening on an hourly basis and coming back to normal on its own. This may be causing the application to respond slowly. We are investigating the cause and will provide an update soon.
Posted Jan 26, 2024 - 11:08 PST
Monitoring
All the critical workflows are back to normal state and our service is now fully operational from 08:17 AM PST. We are closely monitoring for any further issues.
Posted Jan 26, 2024 - 08:41 PST
Investigating
We are observing higher than normal response time on our monitoring systems for Zenoti-AMRS06. This may be causing the application to respond slowly. We are investigating the cause and will provide an update soon.
Posted Jan 26, 2024 - 08:13 PST
This incident affected: Zenoti-AMRS06.