Zenoti Application intermittent Errors - AMRS08

Incident Report for Zenoti

Resolved

This incident has been resolved. Apologies for any inconvenience caused.
Posted May 12, 2025 - 21:48 PDT

Update

Reconciliation workflows remain under restoration. All other application functions, including Audit workflows, are operating normally.
Posted May 12, 2025 - 07:19 PDT

Identified

Audit related workflows are working as expected. Reconciliation workflows are under investigation, with our team actively working to restore full system functionality.
Posted May 12, 2025 - 07:13 PDT

Investigating

We're seeing high error rates on Reconciliation, Audit related pages on AMRS08. The customers hosted on this pod can face intermittent errors while accessing the application inventory module.

The team is actively looking into the issue. We will keep you posted.
Posted May 12, 2025 - 06:51 PDT
This incident affected: Zenoti-AMRS08.