Resolved
The incident has been resolved. All systems are functioning normally and no further issues have been observed. Thank you for your patience.
Posted Nov 18, 2025 - 08:18 PST
Monitoring
The issue with CloudFlare is mitigated and Zenoti application is now working as expected. The impacted services within Zenoti (Webstore, MyZen - Cards & Tips) have been stable since 6:55 AM PST. We will continue to monitor performance closely.
Posted Nov 18, 2025 - 08:02 PST
Update
We are currently waiting for a fix from the Cloud provider and are staying in contact with their support team to ensure this is resolved as quickly as possible. We will provide updates as soon as we receive new information or when a fix has been implemented. Thank you for your patience and understanding.
Posted Nov 18, 2025 - 06:32 PST
Update
We are currently experiencing an outage with Cloudflare, resulting in intermittent connection issues while using Webstore in our application. However, we request our customers to contact Zenoti Support team directly for an alternate fix related to Webstore while our team is actively working with the provider to resolve the problem.
We are also seeing intermittent failures with the Zenoti MyZen application and working with the provider on the fix. Thanks for your support.
Posted Nov 18, 2025 - 06:09 PST
Update
A fix has been implemented and key modules such as Login and Admin are functioning normally. However, customers may still experience intermittent issues on the Webstore. Our team is actively investigating and working toward a permanent resolution. We will share further updates as soon as more information becomes available.
Posted Nov 18, 2025 - 05:51 PST
Update
We are continuing to work on a fix for this issue. We will provide an update as soon as more information is available. Thank you for your patience.
Posted Nov 18, 2025 - 05:44 PST
Identified
We are currently experiencing an outage with our cloud provider, resulting in intermittent connection issues. Our team is actively working with the provider to resolve the problem, and we will continue to share updates as we have them. Thank you for your patience.
Posted Nov 18, 2025 - 05:34 PST
Investigating
We are seeing imtermittent issues for few of our Zenoti customers. Our team is actively investigating the issue, and we will provide updates as soon as more information becomes available.
Posted Nov 18, 2025 - 05:22 PST
This incident affected: Zenoti-ASIA01, Zenoti-ASIA02, Zenoti-ASIA03, Zenoti-ASIA11, Zenoti-ASIA12, Zenoti-ASIA22, Zenoti-APAC01, Zenoti-EMEA01, Zenoti-EMEA02, Zenoti-EMEA03, Zenoti-AMRS01, Zenoti-AMRS02, Zenoti-AMRS03, Zenoti-AMRS04, Zenoti-AMRS05, Zenoti-AMRS06, Zenoti-AMRS08, Zenoti-AMRS09, Zenoti-AMRS10, Zenoti-AMRS11, Zenoti-AMRS12, Zenoti-AMRS13, Zenoti-AMRS14, Zenoti-AMRS15, Zenoti-AMRS17, Zenoti-CNDA01, Zenoti-EURO01, and Zenoti-MIDE01.