Zenoti Application Slowness- AMRS07

Incident Report for Zenoti

Resolved

This incident has been resolved.
Posted Mar 03, 2026 - 08:35 PST

Monitoring

The system is responding normally now. We are monitoring the performance closely.
Posted Mar 03, 2026 - 08:18 PST

Investigating

We are observing a higher-than-normal response time on our monitoring systems for Zenoti-AMRS07, which may be causing the application to not respond or respond slowly. We are investigating the cause and will provide an update as soon as possible.
Posted Mar 03, 2026 - 08:00 PST
This incident affected: Zenoti-AMRS07.