Zenoti Application Degraded - CNDA03
Incident Report for Zenoti
Resolved
This incident is now resolved.
Posted Mar 01, 2024 - 12:13 PST
Monitoring
We have applied a potential fix and our service is back to normal state. We are closely monitoring for any further issues.
Posted Mar 01, 2024 - 11:38 PST
Investigating
We are observing higher than normal response time on our monitoring systems for Zenoti-CNDA03. This may be causing the application to respond slowly. We are investigating the cause and will provide an update soon.
Posted Mar 01, 2024 - 10:45 PST
This incident affected: Zenoti-CNDA03.