AMRS07 - Delay in data refresh for core and analytics reports

Incident Report for Zenoti

Resolved

The ETL cycle has just completed. The Analytics reports have caught up to 10 AM PST. The next ETL cycle is running now.
Posted Mar 04, 2025 - 12:15 PST

Identified

The core reports are now near real time data. Analytics reports data processing is in progress and would be refreshed with the next ETL cycle.
Posted Mar 04, 2025 - 09:41 PST

Investigating

We are currently experiencing a latency in the data replication for our Core and Analytics reports. This is delaying the update of the data in the reports for the customers hosted on AMRS07. The data was last refreshed at 7:00 AM PST.

All other application workflows are operating as expected.

Our team is actively investigating the issue, and we will provide updates as soon as more information becomes available.
Posted Mar 04, 2025 - 08:34 PST
This incident affected: Zenoti-AMRS07.