Connectivity Issue with Asia12

Incident Report for Zenoti

Resolved

This incident has been resolved.
Posted Jan 31, 2026 - 05:02 PST

Monitoring

A fix has been implemented, and the application is accessible now. We're closely monitoring the situation.
Posted Jan 31, 2026 - 02:02 PST

Investigating

We are facing a connectivity issue with Asia 12. Our team is actively working on fixing the issue.

Apologies for inconvenience.
Posted Jan 31, 2026 - 01:54 PST
This incident affected: Zenoti-ASIA12.