Analytics Service Degradation
Incident Report for Zenoti
Resolved
This incident has been resolved.
Posted Apr 15, 2024 - 10:33 PDT
Monitoring
Our Analytics Service is up and running. We are further monitoring this.
Posted Apr 15, 2024 - 10:17 PDT
Investigating
We are currently experiencing an issue with our Analytics Service (analytics.zenoti.com). We will send an additional update as soon as we resolve this issue.
Posted Apr 15, 2024 - 09:20 PDT
This incident affected: Zenoti-ASIA01, Zenoti-ASIA02, Zenoti-ASIA03, Zenoti-ASIA12, Zenoti-ASIA22, Zenoti-EMEA01, Zenoti-EMEA02, Zenoti-EMEA03, Zenoti-AMRS01, Zenoti-AMRS02, Zenoti-AMRS03, Zenoti-AMRS04, Zenoti-AMRS05, Zenoti-AMRS09, Zenoti-AMRS11, Zenoti-AMRS12, Zenoti-AMRS13, Zenoti-AMRS14, and Stage sites.