Zenoti University is not operational

Incident Report for Zenoti

Resolved

This incident has been resolved. Our service is now fully operational.
Posted Oct 28, 2024 - 08:32 PDT

Monitoring

A fix has been implemented by our service provider. We are pleased to report that the Zenoti University systems have returned to normal and are functioning properly. We appreciate your patience and apologize for the inconvenience. We are closely monitoring and will soon provide further updates.
Posted Oct 28, 2024 - 08:21 PDT

Investigating

We are currently experiencing an issue with our Zenoti University service and our team is actively working with the service provider to isolate the issue. All our business and critical workflows are working normally. We are investigating the cause and will provide an update as soon as possible. We appreciate your patience and apologize for any inconvenience caused during this time.
Posted Oct 28, 2024 - 07:48 PDT
This incident affected: Zenoti University.