Analytics Service Degradation

Incident Report for Zenoti

Resolved

This incident has been resolved.
Posted Apr 07, 2025 - 08:45 PDT

Monitoring

A fix has been applied. The service is now operational. We're monitoring the service closely.

Apologies for the inconvenience caused.
Posted Apr 07, 2025 - 08:23 PDT

Investigating

We are observing an issue with our analytics site analytics.zenoti.com. We are investigating the cause and will provide an update as soon as possible
Posted Apr 07, 2025 - 07:41 PDT
This incident affected: Zenoti-ASIA01, Zenoti-ASIA02, Zenoti-ASIA03, Zenoti-ASIA12, Zenoti-ASIA22, Zenoti-EMEA02, Zenoti-EMEA03, Zenoti-AMRS01, Zenoti-AMRS02, Zenoti-AMRS03, Zenoti-AMRS04, Zenoti-AMRS05, Zenoti-AMRS09, Zenoti-AMRS11, Zenoti-AMRS12, Zenoti-AMRS13, Zenoti-AMRS14, Stage sites, and Zenoti-MIDE01.