Analytics Service Degradation

Incident Report for Zenoti

Resolved

This issue is resolved and system is accessible.
Posted Aug 21, 2024 - 03:30 PDT

Investigating

Due to an ongoing issue with the cloud provider, we are currently experiencing an issue with our Analytics Service (analytics04.zenoti.com). We will send an additional update as soon as we resolve this issue.
Posted Aug 21, 2024 - 01:03 PDT
This incident affected: Zenoti-EURO01 and Zenoti-EURO02.