AMRS02 Login Issues

Incident Report for Zenoti

Resolved

This incident has been resolved.
Posted Mar 09, 2026 - 13:11 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 09, 2026 - 13:00 PDT

Identified

The issue has been identified, and a fix has been implemented. We're seeing recovery of the application.
Posted Mar 09, 2026 - 12:43 PDT

Update

We are continuing to investigate this issue.
Posted Mar 09, 2026 - 12:10 PDT

Investigating

We are seeing reports on login related issues on AMRS02. Our team is actively looking into this issue.
Posted Mar 09, 2026 - 11:30 PDT
This incident affected: Zenoti-AMRS02.