Slow Application Response on AMRS05

Incident Report for Zenoti

Resolved

This incident has been resolved.
Posted Feb 19, 2026 - 16:11 PST

Monitoring

The system is responding normally now. We are monitoring the performance closely.
Posted Feb 19, 2026 - 15:50 PST

Investigating

We are seeing unusually higher response time on our servers on AMRS05. The application may be responding slowly or not at all.

Our team is looking into the issue actively.
Posted Feb 19, 2026 - 15:34 PST
This incident affected: Zenoti-AMRS05.