ASIA22 - Delay in refreshing data for Core and Analytics Reports

Incident Report for Zenoti

Resolved

This incident has been resolved.
Posted Jan 08, 2025 - 23:18 PST

Monitoring

We have fixed the underlying issue that caused this problem. All the reports are now current. We are closely monitoring the systems.

Apologies for the inconvenience caused.
Posted Jan 08, 2025 - 02:08 PST

Investigating

We are currently experiencing a delay with the data refresh for our Core and Analytics reports. All other application workflows are operating as expected. Our team is actively investigating the issue, and we will provide updates as soon as more information becomes available.
Posted Jan 06, 2025 - 13:53 PST
This incident affected: Zenoti-ASIA22.