Service Update for Canadian Customers (Zenoti Payments (Adyen))
Incident Report for Zenoti
Resolved
We’re pleased to inform you that all delayed payouts have been processed. If you have not received your payout, please email servicepayments_COE@zenoti.com for assistance.

We are currently working on a Root Cause Analysis (RCA) to understand the cause of this delay and prevent similar issues.

Thank you for your patience and understanding.
Posted Nov 13, 2024 - 09:47 PST
Monitoring
Service Update for Canadian Customers

Due to a technical issue with our payment processor, some Canadian customers may experience partial payout delays today. The issue has been resolved, but payouts are delayed until later this afternoon. We expect all the impacted payouts to be deposited by November 12, 2024, at 16:00:00 Pacific Time.


We actively monitor the situation and will provide any additional updates if necessary.
Posted Nov 12, 2024 - 10:39 PST
This incident affected: ZPay_CA.