Stripe Standard Payment Processing Issues

Incident Report for Zenoti

Resolved

This issue has now been resolved and all the transactions are working fine.
Posted Jun 16, 2025 - 14:16 PDT

Investigating

We are currently investigating an issue impacting all customers using Stripe Standard for payment processing. Our team is actively working on resolving the issue as quickly as possible.
Posted Jun 16, 2025 - 07:22 PDT
This incident affected: Zpay (Stripe) _ US.