The incident has been resolved. All systems are functioning normally and no further issues have been observed. Thank you for your patience.
Posted Jul 23, 2026 - 13:32 PDT
Monitoring
A fix has been implemented and Zenoti application is now operating as expected. We will continue to monitor performance closely and provide updates if needed.
Posted Jul 23, 2026 - 13:23 PDT
Update
We are continuing to investigate this issue and will provide an update as soon as possible. Thank you for your patience.
Posted Jul 23, 2026 - 13:08 PDT
Update
We are continuing to investigate this issue and will provide an update as soon as possible. Thank you for your patience.
Posted Jul 23, 2026 - 12:49 PDT
Update
We are continuing to investigate this issue.
Posted Jul 23, 2026 - 12:30 PDT
Update
We are continuing to investigate this issue and will provide an update as soon as possible. Thank you for your patience.
Posted Jul 23, 2026 - 12:15 PDT
Update
We are continuing to investigate this issue.
Posted Jul 23, 2026 - 11:58 PDT
Update
We are continuing to investigate this issue.
Posted Jul 23, 2026 - 11:44 PDT
Update
We are continuing to investigate this issue.
Posted Jul 23, 2026 - 11:28 PDT
Update
We are continuing to investigate this issue.
Posted Jul 23, 2026 - 11:10 PDT
Update
We are continuing to investigate this issue and will provide an update as soon as possible. Thank you for your patience.
Posted Jul 23, 2026 - 10:54 PDT
Update
We are continuing to investigate this issue.
Posted Jul 23, 2026 - 10:34 PDT
Investigating
We are observing a higher-than-normal response time on our monitoring systems for Zenoti-AMRS11, which may be causing the application to respond slowly for few customers hosted on this POD. We are investigating the cause and will provide an update as soon as possible.