AMRS06 - Delay in refreshing data for Core and Analytics Reports

Incident Report for Zenoti

Resolved

This incident has been resolved. All Core and Analytics reports are now working as expected and reflecting latest data. Apologies for the inconvenience.
Posted 4 months ago. Nov 27, 2024 - 18:44 PST

Investigating

We are currently experiencing a delay with the data refresh for our Core and Analytics reports. All other application workflows are operating as expected. Our team is actively investigating the issue, and we will provide updates as soon as more information becomes available.
Posted 4 months ago. Nov 26, 2024 - 11:45 PST
This incident affected: Zenoti-AMRS06.