The incident has been resolved. All systems are functioning normally and no further issues have been observed. Thank you for your patience.
Posted Sep 14, 2026 - 13:12 PDT
Monitoring
A fix has been implemented and service is now operating as expected. We will continue to monitor performance closely and provide updates if needed.
Posted Sep 14, 2026 - 12:35 PDT
Identified
The issue has been identified and a fix is being implemented. We will provide an update as soon as more information is available. Thank you for your patience.
Posted Sep 14, 2026 - 12:28 PDT
Investigating
We are currently experiencing an issue with our Analytics Service (analytics.zenoti.com). We will send an additional update as soon as we resolve this issue.
Posted Sep 14, 2026 - 12:27 PDT
This incident affected: Zenoti-AMRS01, Zenoti-AMRS02, Zenoti-AMRS03, Zenoti-AMRS04, Zenoti-AMRS05, Zenoti-AMRS09, Zenoti-AMRS11, Zenoti-AMRS12, Zenoti-AMRS13, and Zenoti-AMRS14.