Zenoti Application Slowness - ASIA03

Incident Report for Zenoti

Resolved

This incident has been resolved.
Posted Jan 22, 2026 - 04:51 PST

Update

We are continuing to monitor for any further issues.
Posted Jan 22, 2026 - 04:45 PST

Monitoring

The system is back to normal.
Posted Jan 22, 2026 - 04:44 PST

Investigating

We are observing a higher-than-normal response time on our monitoring systems for Zenoti-ASIA03, which may be causing the application to not respond or respond slowly. We are investigating the cause and will provide an update as soon as possible.
Posted Jan 22, 2026 - 04:26 PST
This incident affected: Zenoti-ASIA03.