AMRS07 - Delay in refreshing data for Core and Analytics Reports

Incident Report for Zenoti

Resolved

This incident has been resolved.
Posted Nov 04, 2024 - 09:22 PST

Monitoring

All Analytics reports are now working as expected.
Posted Nov 04, 2024 - 07:50 PST

Identified

Core and V2 Reports are restored and team is validating them. We will share an update once this is done. Currently, the team is working on resolving the issue related to Redshift ETL sync and Analytics reports (data is already synced until Oct/30). All other application workflows are operating as expected. Thanks for your patience.
Posted Nov 01, 2024 - 05:11 PDT

Investigating

We are currently experiencing a delay with the data refresh for our Core and Analytics reports. All other application workflows are operating as expected. Our team is actively investigating the issue, and we will provide updates as soon as more information becomes available.
Posted Oct 31, 2024 - 14:45 PDT
This incident affected: Zenoti-AMRS07.