Planned maintenance in Zenoti University platform

Incident Report for Zenoti

Resolved

The scheduled maintenance has been completed.
Posted Sep 14, 2024 - 02:08 PDT

Monitoring

Ongoing Maintenance: Zenoti University Platform

The Zenoti University platform is currently undergoing scheduled maintenance.

Maintenance Window: September 14, 2024 from 02:00 AM to 05:00 AM EDT

During this time, users will not be able to access the Zenoti University application. We are working to complete the maintenance as swiftly as possible. All functionalities will be restored after the maintenance is completed.
Posted Sep 13, 2024 - 23:39 PDT
This incident affected: Zenoti University.