Data Refresh Issue for User Notes Reports in Analytics

Incident Report for Zenoti

Resolved

This incident has been resolved.
Posted Apr 04, 2026 - 03:50 PDT

Identified

We are facing an issue with the replication of the user notes data to the reporting systems. This data will be stale by a day at this point.

Our team is working on restoring replication for the rest of the data to ensure all other reports work correctly.

We regret the inconvenience it may cause.
Posted Apr 02, 2026 - 04:55 PDT
This incident affected: Zenoti-CNDA01.