Zenoti Application Slowness - APAC01

Incident Report for Zenoti

Resolved

The incident has been resolved since 22:55 PDT
Posted Jul 09, 2025 - 23:15 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 09, 2025 - 23:05 PDT

Update

We are continuing to work on a fix for this issue.
Posted Jul 09, 2025 - 22:53 PDT

Identified

A fix has been implemented and we are monitoring the results.
Posted Jul 09, 2025 - 22:20 PDT

Investigating

We are observing a higher-than-normal response time on our monitoring systems for Zenoti-APAC01, which may be causing the application to not respond or respond slowly. We are investigating the cause and will provide an update as soon as possible.
Posted Jul 09, 2025 - 22:04 PDT
This incident affected: Zenoti-APAC01.