AMRS03 - Delay in Data Refresh for Analytics

Incident Report for Zenoti

Resolved

This incident is resolved and data is refreshed in Analytics.
Posted 8 months ago. Jul 30, 2024 - 05:30 PDT

Investigating

We have a Delay in data refresh for Analytics due to an issue with the cloud provider. The problem impacts customers hosted on AMRS03 only. We will send an additional update as soon as we resolve this issue.
Posted 8 months ago. Jul 29, 2024 - 22:44 PDT
This incident affected: Zenoti-AMRS03.