We are pleased to report that the Zenoti University systems have returned to normal and are functioning as expected. We appreciate your patience and apologize for the inconvenience.
Posted Apr 11, 2025 - 05:35 PDT
Update
We have verified that and all sites are now operational. We're monitoring the service.
Posted Apr 11, 2025 - 02:16 PDT
Monitoring
The service is now operational. We're monitoring the service closely.
Apologies for the inconvenience caused.
Posted Apr 10, 2025 - 03:17 PDT
Update
We are continuing to investigate this issue.
Posted Apr 09, 2025 - 14:53 PDT
Investigating
We are currently facing an issue with the Zenoti University service, and our team is actively working to identify and resolve the root cause. Please note that all other business-critical workflows remain fully functional. We will share further updates as soon as more information becomes available. We appreciate your understanding and apologize for any inconvenience this may cause.