Partial Payout Delay for USD Payout for Customers using Adyen

Incident Report for Zenoti

Resolved

This incident has been resolved.
Posted Oct 15, 2024 - 21:24 PDT

Monitoring

We have received reports from one of our payments partners, Adyen, that they had a technical issue which is now resolved. A subset of customers will experience a delay in their United States Dollar (USD) payouts of up to 3.5 hours, scheduled to be received on October 15, 2024 at 10:30 PST.

As the issue has been already resolved, the affected customers can expect to receive the funds in their accounts today, October 15, 2024 by 14:00 PST.

If you do not use Adyen, there is no impact on you. Also, all the other Zenoti application services continue to work as expected without any delay.

We will continue monitoring and provide additional updates, if required.
Posted Oct 15, 2024 - 10:48 PDT
This incident affected: Zenoti-AMRS01, Zenoti-AMRS02, Zenoti-AMRS03, Zenoti-AMRS04, Zenoti-AMRS05, Zenoti-AMRS06, Zenoti-AMRS07, Zenoti-AMRS08, Zenoti-AMRS09, Zenoti-AMRS10, Zenoti-AMRS11, Zenoti-AMRS12, Zenoti-AMRS13, Zenoti-AMRS14, Zenoti-AMRS17, Zenoti-AMRS18, Zenoti-AMRS19, Zenoti-AMRS20, Zenoti-AMRS21, and ZPay_US.