Zenoti Application Slowness - ASIA11

Incident Report for Zenoti

Resolved

This incident has been resolved.
Posted 8 months ago. Aug 21, 2024 - 08:30 PDT

Monitoring

We are observing a higher than normal response time on our monitoring systems for Zenoti-ASIA11. This may be causing the application to respond slowly. We are investigating the cause and will provide an update as soon as possible.
Posted 8 months ago. Aug 20, 2024 - 18:21 PDT
This incident affected: Zenoti-ASIA11.