AMRS19 Accessibility Issue

Incident Report for Zenoti

Resolved

This incident has been resolved.
Posted Feb 28, 2025 - 15:00 PST

Monitoring

We are seeing that the error rate has improved, and the site is working as expected. We are closely monitoring at this time.
Posted Feb 28, 2025 - 13:04 PST

Investigating

We're seeing high error rates on AMRS19. The customers hosted on this pod can face issues in accessing the application.

The team is actively looking into the issue. We will keep you posted.
Posted Feb 28, 2025 - 12:31 PST
This incident affected: Zenoti-AMRS19.