AMRS07 - Delay in data refresh for core and analytics reports

Incident Report for Zenoti

Resolved

This incident has been resolved.
Posted 1 month ago. Mar 03, 2025 - 17:44 PST

Monitoring

The data in Analytics reports is in sync as well now. All the application workflows are now operational.

Our team is monitoring the replication process closely. Thank you for the patience.
Posted 1 month ago. Mar 03, 2025 - 11:51 PST

Identified

The core reports are now near real time data. Analytics reports still show the 5:30 AM PST data and we're working on getting that to current ASAP.
Posted 1 month ago. Mar 03, 2025 - 10:59 PST

Investigating

We are currently experiencing a latency in the data replication for our Core and Analytics reports. This is delaying the update of the data in the reports for the customers hosted on AMRS07. The data was last refreshed at 5:30 AM PST.

All other application workflows are operating as expected.

Our team is actively investigating the issue, and we will provide updates as soon as more information becomes available.
Posted 1 month ago. Mar 03, 2025 - 08:04 PST
This incident affected: Zenoti-AMRS07.