Zenoti Application Degraded - AMRS14
Incident Report for Zenoti
Resolved
This incident has been resolved.
Posted Jan 09, 2024 - 07:19 PST
Monitoring
A fix has been implemented. Except for some of the Core Reports, all the other features should work as expected. We are actively working on remediating that as soon as possible.
Posted Jan 09, 2024 - 07:01 PST
Investigating
We are observing a higher error rate in our monitoring systems for Zenoti-AMRS14. This may be causing some of the critical workflows in our application to fail. We have isolated the issue and working on resolving it as soon as possible. We will provide an update soon.
Posted Jan 09, 2024 - 06:05 PST
This incident affected: Zenoti-AMRS14.