analytics.zenoti.com is down

Incident Report for Zenoti

Resolved

This incident has been resolved.
Posted Apr 02, 2025 - 07:59 PDT

Monitoring

A fix has been applied. The service is now operational. We're monitoring the service closely.

Apologies for the inconvenience caused.
Posted Apr 02, 2025 - 07:46 PDT

Identified

We have identified the problem and are actively working to resolve the issue.
Posted Apr 02, 2025 - 07:18 PDT

Investigating

We are observing an issue with our analytics site analytics.zenoti.com. We are investigating the cause and will provide an update as soon as possible
Posted Apr 02, 2025 - 06:56 PDT
This incident affected: Zenoti-EMEA02, Zenoti-EMEA03, Zenoti-AMRS01, Zenoti-AMRS02, Zenoti-AMRS03, Zenoti-AMRS04, Zenoti-AMRS05, Zenoti-AMRS09, Zenoti-AMRS11, Zenoti-AMRS12, Zenoti-AMRS13, Zenoti-AMRS14, Zenoti-AMRS15, and Stage sites.