Analytics Service Degraded
Incident Report for Zenoti
Resolved
This issue is resolved and site is running fine.
Posted Sep 19, 2023 - 07:59 PDT
Investigating
We are observing degraded performance on our Analytics Engine analytics.zenoti.com. We are investigating the issue.
Posted Sep 19, 2023 - 07:27 PDT
This incident affected: Zenoti-ASIA01, Zenoti-ASIA02, Zenoti-ASIA03, Zenoti-ASIA12, Zenoti-ASIA22, Zenoti-EMEA01, Zenoti-EMEA02, Zenoti-EMEA03, Zenoti-AMRS01, Zenoti-AMRS02, Zenoti-AMRS03, Zenoti-AMRS04, Zenoti-AMRS05, Zenoti-AMRS09, Zenoti-AMRS11, Zenoti-AMRS12, Zenoti-AMRS13, and Zenoti-AMRS14.