Analytics service not responding
Incident Report for Zenoti
Resolved
The issue has been resolved. Analytics Service is operating in normal conditions.
Posted Nov 25, 2019 - 11:19 PST
Monitoring
A fix has been applied and we are monitoring the service.
Posted Nov 25, 2019 - 11:02 PST
Identified
We have observed that the Analytics service is not responding and working towards the fix

The following products are affected due to this:

+ Analytics
+ Analytics Express
+ Analytics Plus
Posted Nov 25, 2019 - 10:40 PST
This incident affected: Zenoti-ASIA11, Zenoti-ASIA12, Zenoti-EMEA02, and Zenoti-AMRS07.