ASIA02 : Slowness experienced by a few users in INDIA region
Incident Report for Zenoti
Resolved
Between 12:55 PM IST and 1:33 PM IST, some of our customers in INDIA region experienced slowness. After isolating the slow running queries, the sites have been performing in normal conditions since then. We appreciate your patience and will continue to monitor the sites.
Posted Apr 25, 2017 - 01:42 PDT
Identified
We have identified few heavy resources consuming queries and have isolated them. The team is continuing to work on resolving the issue.
Posted Apr 25, 2017 - 01:12 PDT
Investigating
A few of our customers in INDIA region are experiencing slowness while access Zenoti sites. The team is working on it.
Posted Apr 25, 2017 - 00:38 PDT