Zenoti Sites are unresponsive - ASIA
Incident Report for Zenoti
Resolved
The issue is resolved and all the sites are working as expected.
Posted Dec 02, 2019 - 10:13 PST
Monitoring
Zenoti web applications are currently experiencing a service interruption. We are aware of the issue and our engineers are engaged to troubleshoot the problem. We apologize for the inconvenience.
Posted Dec 02, 2019 - 08:54 PST
This incident affected: Zenoti-ASIA12.