AMRS01 - Observing Slow Response Time
Incident Report for Zenoti
Resolved
This incident has been resolved.
Posted Apr 07, 2021 - 11:11 PDT
Monitoring
We have implemented the fix for the issue. The response time is back to normal. We're continuing to monitor the application.

Apologies for the inconvenience caused.
Posted Apr 07, 2021 - 08:43 PDT
Update
We're still working on fixing the issue. We had to stop the web traffic to fix the issue.
Posted Apr 07, 2021 - 08:17 PDT
Identified
We've identified the issue to be with Guest Forms. We're now working on remediating it.
Posted Apr 07, 2021 - 07:47 PDT
Investigating
We are observing a higher than normal response time on our monitoring systems for Zenoti-AMRS01. This may be causing the application to respond slowly.

We're investigating the cause and will provide an update as soon as possible. Apologize for any inconvenience caused.
Posted Apr 07, 2021 - 07:19 PDT
This incident affected: Zenoti-AMRS01.