Zenoti-AMRS05 - Application Slowness
Incident Report for Zenoti
Resolved
This incident has been resolved.
Posted Mar 31, 2021 - 11:42 PDT
Monitoring
We've recompiled some of the stored procedures to improve the performance. The response time is coming back to normal now. We'd keep monitoring the application.
Posted Mar 31, 2021 - 11:20 PDT
Investigating
We are observing a higher than normal response time on our monitoring systems for Zenoti-AMRS05. This may be causing the application to respond slowly.

We're investigating the cause and will provide an update as soon as possible. Apologize for any inconvenience caused.
Posted Mar 31, 2021 - 11:07 PDT
This incident affected: Zenoti-AMRS05.