Zenoti Application Degradation - All PODs
Incident Report for Zenoti
Resolved
This incident has been resolved.
Posted Aug 03, 2022 - 07:48 PDT
Monitoring
We identified an issue with one of our internal services, which is now entirely resolved. All the critical workflows are back to normal. We observed degraded performance from 6:00 AM to 6:25 AM PST. The site went into an outage state from 6:25 AM, where all critical workflows were not working as expected. It returned to its normal state at 7:00 AM PST.
Posted Aug 03, 2022 - 07:15 PDT
Investigating
We are observing a higher than normal response time on our monitoring systems for all the PODs. This may be causing the application to respond slowly. We are investigating the cause and will provide an update as soon as possible.
Posted Aug 03, 2022 - 06:00 PDT
This incident affected: Zenoti-ASIA01, Zenoti-ASIA02, Zenoti-ASIA03, Zenoti-ASIA11, Zenoti-ASIA12, Zenoti-ASIA22, Zenoti-EMEA01, Zenoti-EMEA02, Zenoti-EMEA03, Zenoti-AMRS01, Zenoti-AMRS02, Zenoti-AMRS03, Zenoti-AMRS04, Zenoti-AMRS05, Zenoti-AMRS06, Zenoti-AMRS07, Zenoti-AMRS08, Zenoti-AMRS09, Zenoti-AMRS10, Zenoti-AMRS11, Zenoti-AMRS12, Zenoti-AMRS13, Zenoti-AMRS14, Zenoti-AMRS15, Zenoti-AMRS16, Zenoti-AMRS17, Zenoti-AMRS18, Zenoti-AMRS19, and Zenoti-AMRS20.