Zenoti-AMRS06 - Delay Data Refresh in Analytics Reports
Incident Report for Zenoti
Resolved
The issue with the latency is resolved. The core financial reports now show the data from 31st March. Analytics reports would take a couple of hours to catch up.

Thanks for the patience.
Posted Mar 31, 2021 - 10:20 PDT
Monitoring
The latency should be cleared in the next 30 minutes. The core financial reports would be available after that while the analytics reports would take a couple of hours more to process the data.
Posted Mar 31, 2021 - 09:58 PDT
Identified
We've increased the number of threads for replication. This should help reduce the latency faster. Still No ETA. We will keep you posted.
Posted Mar 31, 2021 - 09:01 PDT
Update
We are continuing to investigate the issue. We don't have an ETA as of now. The next update would be in 30 minutes.
Posted Mar 31, 2021 - 08:08 PDT
Investigating
We are observing latency in replicating data from our primary database to the analytics systems. The Analytics reports would be showing old data. All the other components of the Zenoti application are working fine.

This issue only impacts our customers that are hosted on Zenoti-AMRS06. Our engineers are working on getting this resolved ASAP. We will keep you posted on the progress. Apologies for the inconvenience caused.
Posted Mar 31, 2021 - 05:02 PDT
This incident affected: Zenoti-AMRS06.