Zenoti Payment Terminal Update (Adyen-AUS)
Incident Report for Zenoti
Resolved
This incident has been resolved.
Posted Aug 11, 2022 - 08:38 PDT
Monitoring
Dear Customer

Greetings from Zenoti Payments!

This is communication only for Australian Adyen customers.

We always strive toward giving our customers a seamless experience and providing a security-compliant platform.

To this effect, we have a regular software upgrade for the devices to be launched on the night of 1st of August 2022, during non-business hours. The update takes 20 to 30 minutes based on the current software version on the device.

This can be done in 2 ways:

· After the business hours (recommended) on the night of 1st of August 2022, you can keep the card reader powered ON and connected to the network. This will automatically update the device. Or,

· At least one hour before the business starts in the morning of the 2nd of August 2022, power ON the device and connect to the network, and this will update the device.

Please let us know if you have any questions.

Regards Zenoti Payments
Posted Jul 29, 2022 - 10:05 PDT
This incident affected: ZPay_AUS.