EMEA Region - Intermittent Issues on the Payments Page
Incident Report for Zenoti
Resolved
This incident has been resolved.
Posted Apr 12, 2021 - 08:39 PDT
Monitoring
The issue is not being observed now. We're following up with the payment integrator to find out more details about the problem while continuing to monitor the situation.
Posted Apr 12, 2021 - 05:44 PDT
Investigating
We are investigating intermittent complaints of errors while taking Payments. Our Engineers are working to identify the issue.
Posted Apr 12, 2021 - 05:18 PDT
This incident affected: Zenoti-EMEA02 and Zenoti-EMEA03.