AMRS11 - A few customers in America region are experiencing issues
Incident Report for Zenoti
Resolved
The issue causing the site performance degradation has been resolved. All systems have returned to normal. We regret the disruption this has caused and appreciate your patience!
Posted Apr 26, 2017 - 09:46 PDT
Identified
We have identified one of the page calls consuming more than normal server resources. We have isolated it for now and are working on fixing it.
Posted Apr 26, 2017 - 08:15 PDT
Investigating
Team is on it.
Posted Apr 26, 2017 - 07:57 PDT