AMRS02 : A few customers in America region are experiencing connectivity issues
Incident Report for Zenoti
Resolved
The Zenoti sites for all America regions are now up and running normally. There was a service disruption between 7:34 AM PST and 7:43 AM PST. We will continue to monitor the site performance.
Posted Jan 12, 2017 - 08:04 PST
Investigating
The team is working on it.
Posted Jan 12, 2017 - 07:48 PST