AMRS : Slowness experienced by a few AMERICA customers
Incident Report for Zenoti
Resolved
We have identified the resource intensive query and it has been handled. The sites are now up and running in normal conditions since 10:43 AM PDT. The issue remains resolved. Regret the inconvenience caused.
Posted Jul 06, 2017 - 10:57 PDT
Identified
We have identified the issue and are working on it.
Posted Jul 06, 2017 - 10:42 PDT