A few customers in America region are experiencing connectivity issues
Incident Report for Zenoti
Resolved
The team has been monitoring site operations and are pleased to report all systems have returned to normal. Apologies for any inconvenience caused.
Posted Jan 18, 2017 - 09:33 PST
Monitoring
A short disruption may have been experienced by some customers. The issue is being monitored. We apologize for the inconvenience.
Posted Jan 18, 2017 - 08:59 PST
Investigating
The team is investigating reports of site issues.
Posted Jan 18, 2017 - 08:55 PST