Update: Slowness in UAE region due to network bottleneck at ISP
Incident Report for Zenoti
Resolved
This update is in regards to system slowness in Zenoti over the past 4 days in UAE. Our investigations have shown that system slowness, with response times half of normal, occurred only for clients using the internet service provider (ISP) Etisalat Business & Elife Plans. Systems have been back to normal starting from 1:00 PM 13th May 2018.
We were not able to get an official confirmation from the ISP, but continue to monitor the situation.

Possible Cause:
We believe the cause of the slowness was related to the ISP. ISP's route network traffic based on many factors including connection plans, domain routing, regional routing, etc... Zenoti clients on connection plans with Etisalat were impacted, seemingly from bottlenecks created in this ISP's network.

Zenoti’s Recommendation:
1) With the month of Ramadan approaching, we recommend you have an alternate internet connection to serve as a backup service.
2) Subscribe to Zenoti Status alerts ( http://status.zenoti.com/ ) to receive updates on system slowness and issues as well as recommendations.

Zenoti’s Commitment:
In order to avoid a similar situation in the future, we are researching technologies that can reroute traffic and overcome bottlenecks in the ISP network.
Posted May 14, 2018 - 13:08 PDT
This incident affected: Zenoti-EMEA02.