Middle East site slowness for customers using Etisalat ISP
Incident Report for Zenoti
Resolved
Etisalat ISP has resolved their network latency and name resolution issues.
Posted May 10, 2018 - 16:38 PDT
Identified
We have confirmed that connectivity and speed is improving for our Etisalat customers. While overall improvements are confirmed, there are still periods of slowness as their network recovers. We remain engaged with the Internet provider and are constantly monitoring the situation. We will update again once the issue is fully stabilized.
Posted May 10, 2018 - 08:39 PDT
Investigating
We have reports from our Middle East clients who use Etisalat as their Internet provider that they are experiencing slowness while accessing Zenoti from this noon. Our team is working with the internet provider to address this situation. We also request you to report this incident to your internet provider Etisalat.

Testing using other internet providers (such as mobile hotspots and DU) confirms that Zenoti is loading normally on alternate internet providers. We request you to please use an alternate Internet provider for now if you are on Etisalat and experiencing slowness.

As soon as it is confirmed from the Etisalat that this issues is addressed we will post an update here.

We are very sorry for the inconvenience caused.

Thank you for all your cooperation,
Zenoti Team.
Posted May 10, 2018 - 07:18 PDT
This incident affected: Zenoti-EMEA02.