Middle East site slowness for customers using Etisalat ISP
Incident Report for Zenoti
Resolved
We appreciate all your patience while we are finding out the reasons for slowness on Etisalat Internet connections.
Our team traced out all possibilities and found that slowness is being encountered only on Etisalat Business Plan connections. Below are the details of our findings and recommendations.
1. Connection Type: DU Broad band || Status: Works Normally ||
2.Connection Type: DU Mobile (Data Plan) || Status: Works Normally ||
3. Connection Type: DU Home Plan || Status: Works Normally ||
4. Connection Type: Etisalat Home Plan || Status: Works Normally ||
5. Connection Type: Etisalat Mobile (Data Plan) || Status: Works Normally ||
6. Connection Type: Etisalat Business Plan || Status: Slow Response ||

Recommendations for clients on Etisalat Business Plan:
1. Please switch to one of the connection/plan where Zenoti is working normally.
2. Please raise a complaint with highest priority about your connection problem

We also analyzed our server responses and connectivity details and we see all going well. We did see indicators of some calls from UAE region has slowness on the client-side response which are mapping to the calls routing from Etisalat Internet connections as we discussed above.
As the Busy season of the year going to start shortly we recommend you all to have an alternate backup Internet connection to overcome any connectivity situations.

Zenoti wishes you all a very happy Ramadan season!!!!!!!!!!!!!!!!!!!!

Regards,
Zenoti Team.
Posted May 12, 2018 - 03:58 PDT
Investigating
We have reports from our Middle East clients who use Etisalat as their Internet provider that they are experiencing slowness while accessing Zenoti. Our team is working with the internet provider to address this situation. We also request you to report this incident to your internet provider Etisalat.

Testing using other internet providers (such as mobile hotspots and DU) confirms that Zenoti is loading normally on alternate internet providers. We request you to please use an alternate Internet provider for now if you are on Etisalat and experiencing slowness.

As soon as it is confirmed from the Etisalat that this issue is addressed we will post an update here.

We are very sorry for the inconvenience caused.

Thank you for all your cooperation,
Zenoti Team.
Posted May 11, 2018 - 02:19 PDT
This incident affected: Zenoti-EMEA02.